<!DOCTYPE html>
<html lang='en'>
<head>
<title>The Peter Pan Foundation | Our Community Focus</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":242,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="The Peter Pan Foundation | Our Community Focus" /><meta name="description" content="Keeping the Magic and Music Alive!" /><meta property="og:description" content="Keeping the Magic and Music Alive!" /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/774471/1-1.jpeg?timestamp=1604423975" /><meta property="og:image:width" content="918" /><meta property="og:image:height" content="918" /><link rel="canonical" href="https://www.ourcommunityfocus.com/2020/11/01/334294/the-peter-pan-foundation" /><meta property="og:url" content="http://www.ourcommunityfocus.com/2020/11/01/334294/the-peter-pan-foundation" /><meta name="keywords" content="Community, Today, Peter Pan Foundation, November 2020, UCSF Benioff Children&#39;s Hospital Oakland, Save Our Home campaign, Lafayette,CA" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LG0P1M/wF8sXaAeFJBuLjNEfsOU2ql1bjk5KDTxh3TVx4O6UxEAJl8h+pBgdKxcokuq8QOmkiveLUsDT7DyzYg==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-5d55a96423247f6f880f57e7e2113a8cb48ca3e4ae2c252fc0184f009f50ff78.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-53662503-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #2e609c !important; }.custom-header {text-align: center !important; }body.public, body.dco { background-color: #2e609c;}#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color:  !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color:  !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color:  !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color:  !important;}#secondary-nav nav {background-color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color: #555555 !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color:  !important; }#footer p, #footer h6, #copyright p {color: #333333 !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  #secondary-nav .navbar-nav {border-bottom: 3px solid #397ed1;}
  
  .create-listing-link, .nav-item .member-listing-new, .nav-item .member-listing-manage, .nav-link.create-listing-link, .new-business-button, #dco-search .input-group-append:last-child {display:none!important;}
</style>
<meta name="google-site-verification" content="t891E8gLxG0WFl600_HZJ1ULFi6b6AUPK0RPgvTNF7Q" />
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-61956-nav'><a class="nav-link" href="/pages/advertising">Advertising</a></li>

<li class='nav-item page-47266-nav'><a class="nav-link" href="/pages/about-us">About Us</a></li>

<li class='nav-item page-46580-nav'><a class="nav-link" href="/pages/submit-stories">Submit Stories</a></li>

<li class='nav-item page-107347-nav'><a class="nav-link" href="/pages/community-sponsors">Community Sponsors</a></li>

<li class='nav-item page-129580-nav'><a class="nav-link" href="/pages/http-www-ourcommunityfocus-com-pages-new">Archives</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-121-nav nav-item theme-menu-toggle' data-toggle='category-121'>

<a class="nav-link" href="/categories/community">Community
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-113-nav nav-item theme-menu-toggle' data-toggle='category-113'>

<a class="nav-link" href="/categories/food-drink">Food+Drink
<b class='caret'></b>
</a></li>
<li class='category-99-nav nav-item theme-menu-toggle' data-toggle='category-99'>

<a class="nav-link" href="/categories/health-wellness">Health+Wellness
<b class='caret'></b>
</a></li>
<li class='category-419-nav nav-item theme-menu-toggle' data-toggle='category-419'>

<a class="nav-link" href="/categories/sports-recreation">Sports+Recreation
<b class='caret'></b>
</a></li>
<li class='category-123-nav nav-item theme-menu-toggle' data-toggle='category-123'>

<a class="nav-link" href="/categories/travel">Travel
<b class='caret'></b>
</a></li>
<li class='category-916-nav nav-item theme-menu-toggle' data-toggle='category-916'>

<a class="nav-link" href="/categories/home-finance">Home+Finance
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/communityfocus/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://www.instagram.com/ourcommunityfocus/"><i class='fab fa-instagram fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Our Community Focus" style="max-width: 100%;" src="//cdn3.locable.com/uploads/logo_image/file/396/our-community-focus-logo.png" /></a></h1>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-121-nav nav-item theme-menu-toggle' data-toggle='category-121'>

<a class="nav-link" href="/categories/community">Community
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-113-nav nav-item theme-menu-toggle' data-toggle='category-113'>

<a class="nav-link" href="/categories/food-drink">Food+Drink
<b class='caret'></b>
</a></li>
<li class='category-99-nav nav-item theme-menu-toggle' data-toggle='category-99'>

<a class="nav-link" href="/categories/health-wellness">Health+Wellness
<b class='caret'></b>
</a></li>
<li class='category-419-nav nav-item theme-menu-toggle' data-toggle='category-419'>

<a class="nav-link" href="/categories/sports-recreation">Sports+Recreation
<b class='caret'></b>
</a></li>
<li class='category-123-nav nav-item theme-menu-toggle' data-toggle='category-123'>

<a class="nav-link" href="/categories/travel">Travel
<b class='caret'></b>
</a></li>
<li class='category-916-nav nav-item theme-menu-toggle' data-toggle='category-916'>

<a class="nav-link" href="/categories/home-finance">Home+Finance
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_the-peter-pan-foundation, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_the-peter-pan-foundation, our-community-focus'>
</broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
The Peter Pan Foundation
</h1>
<span class='small text-muted'>
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/774471/fit/800x600/1-1.jpeg?timestamp=1604423975" />
</div>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_the-peter-pan-foundation, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_the-peter-pan-foundation, our-community-focus'>
</broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><b>The Peter Pan Foundation</b></p><p>Keeping the Magic and Music Alive!</p><p>            </p><p>The Peter Pan Foundation (PPF), a Lafayette non-profit since 2007, has been finding creative solutions to continue sharing their hearts and talents with the communities who need them most! While their regular in-person visits to UCSF Benioff Children's Hospital Oakland, in-home wish reveals for Make-A-Wish kids, and numerous other philanthropic and community service activities have been halted, they continue spreading their love and light through virtual visits, performance videos, and online activities. </p><p> </p><p>Sadly, the organization has been hit especially hard by the pandemic. They have not been able to generate any revenue that funds their service endeavors and covers fixed operating expenses. The organization relies on two big stage musical theatre productions and donations throughout the year for income and was required to cancel all 2020 scheduled productions. They are at risk of losing their home building on Mt. Diablo Blvd and have kicked off a Save Our Home campaign in the hopes of raising the funds needed to keep the foundation going. Their goal is to raise $75,000 by the end of the year.</p><p><img width="3" alt="" height="3"></p>"The PPF home is a place where I feel safe, accepted, and truly happy," said Zac Faber, 15, of Lafayette. "It's a place where I can make a difference in my community and the world." Donations can be made at <a href="http://www.peterpanfoundation.org/">www.peterpanfoundation.org</a>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/community">Community</a>, <a style="color: #555" href="/categories/today">Today</a>
<a style="color: #555" href="/article_tags/peter-pan-foundation">Peter Pan Foundation</a>
<a style="color: #555" href="/article_tags/november-2020">November 2020</a>
<a style="color: #555" href="/article_tags/ucsf-benioff-children-s-hospital-oakland">UCSF Benioff Children&#39;s Hospital Oakland</a>
<a style="color: #555" href="/article_tags/save-our-home-campaign">Save Our Home campaign</a>
<a style="color: #555" href="/article_tags/lafayette-ca">Lafayette,CA</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_recommended_horizontal'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.ourcommunityfocus.com/2020/11/01/334294/the-peter-pan-foundation' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script>
  var addthis_share = {
     url: "http://www.ourcommunityfocus.com/2020/11/01/334294/the-peter-pan-foundation",
     title: "The Peter Pan Foundation",
     description: "Keeping the Magic and Music Alive!",
     media: "//cdn3.locable.com/uploads/resource/file/774471/fill/1200x600/1-1.jpeg?timestamp=1604423975"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/194435/live-from-the-runway"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
4
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Live from the Runway
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Macy's Broadway Plaza - Walnut Creek, CA
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/194438/live-from-the-runway"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
4
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Live from the Runway
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Macy's Broadway Plaza
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/193842/virtual-forum-on-homelessness-in-walnut-creek-november-10"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
10
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Virtual Forum on Homelessness in Walnut Creek, November 10
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:30pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/194247/diablo-ballet-presents-the-nutcracker-suite"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
13
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Diablo Ballet presents The Nutcracker Suite
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/194437/the-nutcracker-suite"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
13
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
The Nutcracker Suite
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/194439/the-nutcracker-suite"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
13
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
The Nutcracker Suite
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/194140/scouting-for-food-annual-food-drive"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
14
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Scouting For Food Annual Food Drive
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
St Andrew's Presbyterian Church
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-main image-align-center"><a></a><div class="image-align-center"><a></a><a href="http://www.adu4you.com/index.html"><img alt="" src="//cdn0.locable.com/uploads/resource/file/709398/fill/0x0/Screen_20Shot_202020-05-12_20at_205.20.48_20PM.png?timestamp=1589329279"></a></div><p>&nbsp;</p></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;" src="//e.issuu.com/embed.html?backgroundColor=%23d2315a&d=novfocus_final_d85147ede7c0c6&hideIssuuLogo=true&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=communityfocus"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><a href="http://homesopentoday.com"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/339349/medium_Untitled_image__29_.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcommunityfocus&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<broadstreet-zone zone-id='snapshot' keywords='articles, article_the-peter-pan-foundation, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='snapshot' keywords='articles, article_the-peter-pan-foundation, our-community-focus'>
</broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
Interested in advertising or becoming a community sponsor? Contact us at 925-335-6397 or email us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="076e6961684768727564686a6a72696e737e61686472742964686a">[email&#160;protected]</a>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-121-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-121'>

<a class="nav-link" href="/categories/community">Community
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-113-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-113'>

<a class="nav-link" href="/categories/food-drink">Food+Drink
<b class='caret'></b>
</a></li>
<li class='category-99-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-99'>

<a class="nav-link" href="/categories/health-wellness">Health+Wellness
<b class='caret'></b>
</a></li>
<li class='category-419-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-419'>

<a class="nav-link" href="/categories/sports-recreation">Sports+Recreation
<b class='caret'></b>
</a></li>
<li class='category-123-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-123'>

<a class="nav-link" href="/categories/travel">Travel
<b class='caret'></b>
</a></li>
<li class='category-916-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-916'>

<a class="nav-link" href="/categories/home-finance">Home+Finance
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_the-peter-pan-foundation, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_the-peter-pan-foundation, our-community-focus'>
</broadstreet-zone>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//cdn1.locable.com/assets/application-a4d46709d14a52dd28585c8c154aa1719c115f7a705fb999c0ebe23e0e20f01a.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/00263303-3a1e-4e4b-b269-403eead210da/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0xMS0wM1QxODoxOTozNVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMDAyNjMzMDMtM2ExZS00ZTRiLWIyNjktNDAzZWVhZDIxMGRhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"FhwFx+CMVxj+OI/+aNcJCbX90SE=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_the-peter-pan-foundation", "our-community-focus"],
      "networkId": "2287",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
