<!DOCTYPE html>
<html lang='en'>
<head>
<title>Glamour Gals | Our Community Focus</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":284,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Glamour Gals | Our Community Focus" /><meta name="description" content="High School Students and Carlton Residents Glam It Up " /><meta property="og:description" content="High School Students and Carlton Residents Glam It Up " /><meta name="keywords" content="Community, Today, Pleasant Hill, College Park High School, Glamour Girls, Glam Girls, Carlton Senior Living" /><meta name="ICMB" content="" /><link rel="canonical" href="https://www.ourcommunityfocus.com/2020/01/01/294512/glamour-gals" /><meta property="og:url" content="http://www.ourcommunityfocus.com/2020/01/01/294512/glamour-gals" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/668746/Screen_20Shot_202020-01-09_20at_2010.34.40_20PM.png?timestamp=1578638167' property='og:image'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="3n2IkdtuLEDnNO9uQdhqwt/rXTrHhlkkUaPgk0a/88Ocs7qcYnIPxIoC1oK/r7utDtPVUi2h7Q2e5QmaxjI6Fw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn0.locable.com/assets/application-6f832c0e5f10e2488664ded0f7caf5eda1b0b44b87742db82a589c8e93c7dfe8.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-53662503-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #2e609c !important; }.custom-header {text-align: center !important; }body.public, body.dco { background-color: #2e609c;}#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color:  !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color:  !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color:  !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color:  !important;}#secondary-nav nav {background-color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color: #555555 !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color:  !important; }#footer p, #footer h6, #copyright p {color: #333333 !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  #secondary-nav .navbar-nav {border-bottom: 3px solid #397ed1;}
  
  .create-listing-link, .nav-item .member-listing-new, .nav-item .member-listing-manage, .nav-link.create-listing-link, .new-business-button, #dco-search .input-group-append:last-child {display:none!important;}
</style>
<meta name="google-site-verification" content="t891E8gLxG0WFl600_HZJ1ULFi6b6AUPK0RPgvTNF7Q" />
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-61956-nav'><a class="nav-link" href="/pages/advertising">Advertising</a></li>

<li class='nav-item page-47266-nav'><a class="nav-link" href="/pages/about-us">About Us</a></li>

<li class='nav-item page-139195-nav'><a class="nav-link" href="/pages/16-17-readers-local-favorites-tool-kit">Readers&#39; Local Favorites Tool Kit</a></li>

<li class='nav-item page-46580-nav'><a class="nav-link" href="/pages/submit-stories">Submit Stories</a></li>

<li class='nav-item page-107347-nav'><a class="nav-link" href="/pages/community-sponsors">Community Sponsors</a></li>

<li class='nav-item page-129580-nav'><a class="nav-link" href="/pages/http-www-ourcommunityfocus-com-pages-new">Archives</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-90-nav nav-item theme-menu-toggle' data-toggle='category-90'>

<a class="nav-link" href="/categories/in-print">In Print
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-121-nav nav-item theme-menu-toggle' data-toggle='category-121'>

<a class="nav-link" href="/categories/community">Community
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-113-nav nav-item theme-menu-toggle' data-toggle='category-113'>

<a class="nav-link" href="/categories/food-drink">Food+Drink
<b class='caret'></b>
</a></li>
<li class='category-99-nav nav-item theme-menu-toggle' data-toggle='category-99'>

<a class="nav-link" href="/categories/health-wellness">Health+Wellness
<b class='caret'></b>
</a></li>
<li class='category-419-nav nav-item theme-menu-toggle' data-toggle='category-419'>

<a class="nav-link" href="/categories/sports-recreation">Sports+Recreation
<b class='caret'></b>
</a></li>
<li class='category-123-nav nav-item theme-menu-toggle' data-toggle='category-123'>

<a class="nav-link" href="/categories/travel">Travel
<b class='caret'></b>
</a></li>
<li class='category-916-nav nav-item theme-menu-toggle' data-toggle='category-916'>

<a class="nav-link" href="/categories/home-finance">Home+Finance
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Our Community Focus" style="max-width: 100%;" src="//cdn3.locable.com/uploads/logo_image/file/396/our-community-focus-logo.png" /></a></h1>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-90-nav nav-item theme-menu-toggle' data-toggle='category-90'>

<a class="nav-link" href="/categories/in-print">In Print
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-121-nav nav-item theme-menu-toggle' data-toggle='category-121'>

<a class="nav-link" href="/categories/community">Community
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-113-nav nav-item theme-menu-toggle' data-toggle='category-113'>

<a class="nav-link" href="/categories/food-drink">Food+Drink
<b class='caret'></b>
</a></li>
<li class='category-99-nav nav-item theme-menu-toggle' data-toggle='category-99'>

<a class="nav-link" href="/categories/health-wellness">Health+Wellness
<b class='caret'></b>
</a></li>
<li class='category-419-nav nav-item theme-menu-toggle' data-toggle='category-419'>

<a class="nav-link" href="/categories/sports-recreation">Sports+Recreation
<b class='caret'></b>
</a></li>
<li class='category-123-nav nav-item theme-menu-toggle' data-toggle='category-123'>

<a class="nav-link" href="/categories/travel">Travel
<b class='caret'></b>
</a></li>
<li class='category-916-nav nav-item theme-menu-toggle' data-toggle='category-916'>

<a class="nav-link" href="/categories/home-finance">Home+Finance
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_glamour-gals, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_glamour-gals, our-community-focus' , count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>Glamour Gals</div>
</h1>
<span class='small text-muted'>
Jan 01, 2020 10:39PM
&#x25CF By Alison Clary
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/668746/fit/800x600/Screen_20Shot_202020-01-09_20at_2010.34.40_20PM.png?timestamp=1578638167" />
</div>
<p class='h6 text-right'>
<strong>Carlton Senior Living resident Pat Mayo receives manicure from College Park junior and Glamour Gals member Isabella Triana.</strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_glamour-gals, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_glamour-gals, our-community-focus' , count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><b>Glamour Gals: High School Students and Carlton Residents Glam It Up </b></p><p><b>By Alison Clary</b></p><p> </p><p>Last month, 20 residents and 11 high school girls happily participated in a Glamour Gals event at Carlton Senior Living Center in Pleasant Hill. Glamour Gals Foundation is a national organization that inspires conversation and companionship through complimentary beauty makeovers given by teen volunteers to seniors living in residential care. The nonprofit believes “senior care should not be limited to food, shelter, and healthcare.” An estimated 60% of seniors in residential homes never receive visitors. Being separated from family and community contributes to loneliness and isolation, which studies have shown make an undeniable impact on mental and physical health. Glamour Gals provides a unique opportunity for people from different generations to get to know each other through the power of touch as well as conversation.</p><p> </p><p>Molly Taylor, a high school junior, started the chapter of Glamour Gals at College Park High School and explains, “Skill level is not a factor. The main goal is to make connections with the seniors. Glamour Gals sends us free supplies, including nail polish, lotion, foundation, blush, lipstick, face soap, and face lotion, and we provide women with manicures, facials, and some light makeup.” Molly says men are more than welcome to come, but the makeovers tend to attract women more often. “Even people who don't want a makeover are welcome to come sit, watch, and visit!” At the beginning of the first visit, one resident demurred and said, “Oh, I'm too old to be looking in the mirror,” but Molly reassured her that she was beautiful. After several residents had blush applied to their cheeks, everyone gushed at the pretty new look. Some residents have memory issues, but the girls are patient and accommodating.</p><p> </p><p>The Glamour Gals slogan is “Makeovers and manicures are just half the story,” andthese intergenerational visits benefit both age groups. Residents receive services that make them feel pampered, respected, and appreciated. They also benefit from the girls’ youthful energy and tap into a different type of cognitive stimulation, all while gaining a boost in confidence in their appearance. High school students chat with the women one-on-one and learn about their interesting pasts, perhaps gaining nuggets of wisdom about history and different cultures along the way. They might also gain a new perspective on aging and get that feel-good effect fromnurturing a vulnerable local population. </p><p> </p><p>Carlton’s Personal Expressions Manager, JC Paleja, observed how much the girls and ladies all loved talking to each other: “Residents love visitors. Every time we have an intergenerational opportunity, I always see a different spark in their eyes and lots of smiles.” These monthly connections provide both parties with a sense of purpose and fill a different niche than something like teaching seniors how to use cell phones.</p><p> </p><p>When it was time for the students to leave, one resident said, “Oh, please don’t go!” Fortunately, Molly’s group will return, volunteering monthly at Carlton so they can create lasting relationships with the seniors, whom she describes as excited, grateful, and interested in the teenagers’ lives. “I have learned the importance of reaching out to people I wouldn’t normally make connections with.” Molly hopes they can visit more senior homes in the future and wants to keep the club alive after she graduates, perhaps opening a new chapter wherever she attends college. For more information on Glamour Gals, visit <a href="https://www.glamourgals.org/">https://www.glamourgals.org</a>.</p><p><br></p><div class="image-medium image-align-center"><img alt="" src="//cdn3.locable.com/uploads/resource/file/668747/fill/300x0/Screen_20Shot_202020-01-09_20at_2010.37.08_20PM.png?timestamp=1578638272"></div><p> </p><p><b>Members of Glamour Gals at CPHS</b>: Savannah Alkhoury, Brooke Ballentine, Lauren Bankerd, Maddie Bielskis, Miranda Bowdish, Sophia DeVille, Olivia Greenwood, Erin Hurley, Riley Minka, Claire Moran, Claire Muhlenbruch, Vienna Nikooei, Emi Szakats, Molly Taylor, Josie Thomas, Isabella Triana, Mercedes Valdez, Ryenne Warren, and Freya Williams.</p><p> </p><p> </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/community">Community</a>, <a style="color: #555" href="/categories/today">Today</a>
<a style="color: #555" href="/article_tags/pleasant-hill">Pleasant Hill</a>
<a style="color: #555" href="/article_tags/college-park-high-school">College Park High School</a>
<a style="color: #555" href="/article_tags/glamour-girls">Glamour Girls</a>
<a style="color: #555" href="/article_tags/glam-girls">Glam Girls</a>
<a style="color: #555" href="/article_tags/carlton-senior-living">Carlton Senior Living</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_recommended_horizontal'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.ourcommunityfocus.com/2020/01/01/294512/glamour-gals' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script>
  var addthis_share = {
     url: "http://www.ourcommunityfocus.com/2020/01/01/294512/glamour-gals",
     title: "Glamour Gals",
     description: "High School Students and Carlton Residents Glam It Up",
     media: "//cdn1.locable.com/uploads/resource/file/668746/fill/1200x600/Screen_20Shot_202020-01-09_20at_2010.34.40_20PM.png?timestamp=1578638167"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/178223/solano-county-holiday-lantern-light-festival-and-carnival"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
9
</strong>
</div>
<div class='media-body ml-2'>
<h6>Solano County Holiday Lantern Light Festival and Carnival</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
5:00pm
&#183;
Solano County Fairgrounds
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/178223/solano-county-holiday-lantern-light-festival-and-carnival"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
10
</strong>
</div>
<div class='media-body ml-2'>
<h6>Solano County Holiday Lantern Light Festival and Carnival</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
5:00pm
&#183;
Solano County Fairgrounds
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/165990/teen-skate-night"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
11
</strong>
</div>
<div class='media-body ml-2'>
<h6>Teen Skate Night</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
8:30pm
&#183;
Paradise Skate Roller Rink
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/178223/solano-county-holiday-lantern-light-festival-and-carnival"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
11
</strong>
</div>
<div class='media-body ml-2'>
<h6>Solano County Holiday Lantern Light Festival and Carnival</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
5:00pm
&#183;
Solano County Fairgrounds
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/178818/garden-design-intensive"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
11
</strong>
</div>
<div class='media-body ml-2'>
<h6>Garden Design Intensive</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:00am
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/179247/second-saturday-divorce-workshop"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
11
</strong>
</div>
<div class='media-body ml-2'>
<h6>Second Saturday Divorce Workshop</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
Alcosta Senior Center &amp; Community Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/180013/the-life-story-of-olympian-eddie-hart"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
11
</strong>
</div>
<div class='media-body ml-2'>
<h6>The Life Story of Olympian Eddie Hart</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Alamo Women's Club
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:300px;" src="//e.issuu.com/embed.html?d=janfocus_finallr&doAutoflipPages=true&hideIssuuLogo=true&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=communityfocus"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<broadstreet-zone zone-id='sidebar' keywords='articles, article_glamour-gals, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar' keywords='articles, article_glamour-gals, our-community-focus' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption image-medium"><a href="http://homesopentoday.com"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/339349/medium_Untitled_image__29_.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<broadstreet-zone zone-id='sidebar_2' keywords='articles, article_glamour-gals, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar_2' keywords='articles, article_glamour-gals, our-community-focus' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Oasis Veterinary Pet Adoption Connection</h5>
<div class="image-with-caption image-medium"><a href="https://www.ourcommunityfocus.com/2016/05/02/109357/pet-adoption-connection"><img src="http://cdn3.locable.com/uploads/resource/file/253916/medium_OasisLink.jpg" alt=""></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fcommunityfocus&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<broadstreet-zone zone-id='snapshot' keywords='articles, article_glamour-gals, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='snapshot' keywords='articles, article_glamour-gals, our-community-focus' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-with-caption"><a href="https://www.ourcommunityfocus.com/pages/community-high-school-sports-2"><img src="http://cdn1.locable.com/uploads/resource/file/102438/high-school-sports.png" alt=""></a></div><p>&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
Interested in advertising or becoming a community sponsor? Contact us at 925-335-6397 or email us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="573e3931381738222534383a3a22393e232e31383422247934383a">[email&#160;protected]</a>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<li class='category-90-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-90'>

<a class="nav-link" href="/categories/in-print">In Print
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-121-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-121'>

<a class="nav-link" href="/categories/community">Community
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-113-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-113'>

<a class="nav-link" href="/categories/food-drink">Food+Drink
<b class='caret'></b>
</a></li>
<li class='category-99-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-99'>

<a class="nav-link" href="/categories/health-wellness">Health+Wellness
<b class='caret'></b>
</a></li>
<li class='category-419-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-419'>

<a class="nav-link" href="/categories/sports-recreation">Sports+Recreation
<b class='caret'></b>
</a></li>
<li class='category-123-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-123'>

<a class="nav-link" href="/categories/travel">Travel
<b class='caret'></b>
</a></li>
<li class='category-916-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-916'>

<a class="nav-link" href="/categories/home-finance">Home+Finance
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_glamour-gals, our-community-focus'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_glamour-gals, our-community-focus' , count='1'></broadstreet-zone>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//cdn3.locable.com/assets/application-5afc31e2a381c16d1371865dfe55da7631adf2b6f9f795c7b580c1b335e78d15.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/179f0161-82d7-4f12-84c8-77ded808d4b3/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0wMS0xMFQwODoxMzo1OVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMTc5ZjAxNjEtODJkNy00ZjEyLTg0YzgtNzdkZWQ4MDhkNGIzLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"y4KT0yF9RIJC4ziT6Fq10mGRB9k=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_glamour-gals", "our-community-focus"],
      "networkId": "2287",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
